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1 Welcome to KODAK Photo 
Book Software

Using KODAK Photo Book Software provides a fun way to preserve and present your 
cherished photo memories. Creating your own customized photo books has never been 
easier!

Features
� Individual page layout
� Easy-to-use themes
� Picture borders
� Page backgrounds
� Resizable picture frames
� Easy picture distribution
� Flexible placement of pictures or 

snap-to-grid

� Picture cropping, resizing, and 
rotation

� Drag and drop placement of 
pictures and design elements

� Fading control of pictures and 
backgrounds

� Black & white and sepia filters
� Captions - anywhere!
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Supported File Formats

System Requirements

� JPG or JPEG
� GIF
� BMP
� TIF or TIFF

� PNG
� PSD
� PICT or PCT

Minimum System
Requirements

� 600 MHz PENTIUM II 
Processor or faster

� 512 MB RAM (1 GB RAM 
recommended)

� 100 MB hard drive space to 
install the application - 
additional space is required 
for storage of photo book and 
image files

� CD-ROM XA, 
multi-session, 4X 
CD-ROM drive or 
DVD drive

� True Color (32 bit) 
display

� 1024 x 768 screen area 
minimum

Operating System 
Requirements

� WINDOWS XP Service Pack 2 (SP2) or VISTA 
Operating System

� Internet access for uploading and purchasing finished 
photo books
4
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Product Support

Software Updates
You must be connected to the Internet to install updates for Photo Book Software.

Automatic updates
We are continually improving Photo Book Software, and we always want you to have 
the most up-to-date version.

Photo Book Software regularly checks for application and content updates, and 
automatically installs them when available.

Manually checking for application updates
1 On your computer, browse to My Photo Books > Check for the latest version.

2 If an update for the application is available, click Yes to install it.

For help with Go to
KODAK Photo Book 
Software

http://picturecenter.kdfse.com/cs/fb/141

Printing support Your retailer’s Web site
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Checking the version number
Choose Help > About My Photo Books.

Uninstalling Photo Book software
1 On your computer, browse to My Photo Books > Uninstall.

2 Follow the prompts to uninstall the software.
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2 Creating a photo book

Start Photo Book Software, then select an option to create a photo book. Selecting 
Cancel takes you to the workspace of Photo Book Software.

Create New Book Manually create a photo book from beginning to end.

Fast Track Use the Easy Photo Book Wizard to guide you through the 
creation of a photo book, using pre-designed layouts.

Open Saved Book Continue working on a photo book.
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You can also create a new photo book from the workspace of Photo Book Software.

Select File, then select an option.

New Manually create a photo book from beginning to end.

New Book with Easy 
Book Wizard

Use the Easy Photo Book Wizard to guide you through the 
creation of a photo book, using pre-designed layouts.

Open Continue working on a photo book.
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Create a photo book manually
1 Select File > New.

2 Select a Book Type.

3 Use the tools in the Photo Book Software to design your photo book. For details, see 
“Customize your photo book” on page 11.

Photobook A4 Portrait Softcover

Photobook A4 Portrait Hardcover

Photobook Square (205 mm X 205 mm) Softcover

Photobook Square (205 mm X 205 mm) Hardcover

Photobook XL (30 cm X 30 cm) Hardcover

Photobook A4 Landscape Hardcover
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Create a photo book using Fast Track
1 Use the Easy Photo Book Wizard to guide you through the following steps to create 

your photo book using pre-designed layouts.

� Orientation - Landscape, Portrait, or Square

� Size

� Cover type - Hard or Soft

� Theme

� Select pictures - you must select at least 27 pictures

� Preview and organize pictures

� Add an optional caption to the front cover or first page

� Create your photo book

The Easy Photo Book Wizard will automatically create your photo book based on the 
options you selected. 

2Use the Page Browser to review your photo book. If you are satisfied, click Place Order 
to purchase. You can also use the tools in the Photo Book Software to customize 
your photo book; see “Customize your photo book” on page 11.
10



Creating a photo book

urg_01011.book  Page 11  Thursday, December 4, 2008  10:56 PM
Customize your photo book
Overview
Move the pointer over most buttons to get a description of the button.

Page Browser

Image Browser

Workspace Toolbar

Workspace
 11
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Page Browser

Image Browser

New photo book
Open photo book
Save

Go to front cover
Previous page
Next page
Go to back cover
Zoom out
Zoom in
Fit to screen
Actual size

Add images
Add folder
Hide used images
Clear images
12
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Workspace Toolbar

Bold text
Italicize text
Align text left
Center text
Align text right
Font color

Font size
Font
Perfectly Clear
Image

Image fading

Cancel rotate

Rotate image

Add/edit text
Add frame
Select objects

Drop shadow
Zoom in
Zoom out
Fit to frame
B&W filter
Sepia filter
 13
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Add images to your Image Browser
Selecting individual images

1 In the Image Browser, click Add images and navigate to the folder containing 
the images you want to add.

2 Click:

� Select All to select all images in the folder

� Image select box to select individual images

� Deselect All to remove the check mark from all 
images in the folder

3 Click OK to add the selected images to your Image 
Browser.

Selecting all images in a folder

1 In the Image Browser, click Add folder with images  and navigate to the 
folder you want to add.

2 Select the folder and click Open to add all of the images in the folder to your Image 
Browser.

Image select
14
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Select a page layout
1 Click the Page Layouts tab in the Image Browser.

2 Select a preset page layout, and drag it onto a page in your photo book. If you 
change your mind, you can drag a different preset page layout onto the page.

3 Click and hold inside a frame to drag it to a different location on the page, or resize 
a frame with the adjustable borders. For other page layout options, see “Layout 
editing options” on page 18.

Select a page background
1 Click the Page Backgrounds tab in the Image Browser.

2 Choose a page background, and drag it onto a page in your photo book. If you 
change your mind, you can drag a different page background onto the page.

� Single Page Background - places the background on the selected page only

� Two-page Spread Background - places the background across adjoining pages

� Background overlay - places a semi-transparent background over the existing 
background for a layered effect

3 Click and hold the page background if you want to reposition it.
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Add images to your photo book
1 Drag images from the Image Browser into the frames in your photo book.

2 Click and hold the Image Position  icon to move the image within the frame. 
Click and hold anywhere else within the frame to move the entire frame.

Choose a picture border
1 Click the Picture Borders tab in the Image Browser.

2 Select a picture border and drag it onto a frame in your photo book. If you change 
your mind, you can drag a different picture border onto the frame.

Image editing options
Image editing tools are available on the workspace toolbar, from the drop-down 
menus, or by right-clicking the image.

Option Action

Delete Deletes the image and frame from the page

Duplicate Copies the image and frame onto the same page

Remove Image Deletes the image, but leaves the frame

Remove Border Deletes the picture border

Rotate Image Rotates the image 90-degrees clockwise or counterclockwise

Zoom In/Out Zoom in or out on the image

Drop Shadow Gives the image a 3-dimensional appearance
16
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Fit Frame to Image Expands or decreases the size of the frame to fit the image. You may 
have to change the position of the frame within the page after using 
this option.

B & W Filter Applies a black-and-white filter to the image

Sepia Filter Applies a sepia filter to the image

Remove Filters Removes any black-and-white or sepia filter applied to the image

Image Fading Adjusts the amount of “fading” of the image

Perfectly Clear 
ImageTM

Automatically adjusts the image quality.

� Sharpens the image
� Adjusts skin tones
� Makes colors more vibrant

Option Action
 17
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Layout editing options
Basic editing

These options are available from the Edit menu, or by right-clicking a page in the photo 
book.

Option Action

Delete Page Deletes the page (front and back) from the photo book - You will be 
prompted to delete more pages until a total of eight are deleted.

Clear Page Deletes all images, frames, text, and backgrounds from the page

Remove Page 
Background

Deletes the page background only

Remove Background 
Overlay

Deletes the background overlay only

Rotate Image Rotates the image 90-degrees clockwise or counterclockwise
18
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Order images

These options are available from the Layout menu, or by right-clicking the image.

Adding pages

These options are available from the Insert menu, or by right-clicking a page in the 
photo book.

NOTE: Eight pages will be added to the photo book when you use either of these options.

Option Action

Bring to Front Image appears in front of other images on the page

Send to Back Image appears behind other images on the page

Bring Forward Moves the image forward one layer when there are three or more 
images on the page

Send Backward Moves the image back one layer when there are three or more 
images on the page

Option Action

Insert New Page Adds eight blank pages immediately after the page that is displayed 
in the photo book workspace

Append New Page Adds eight blank pages after the last page in the photo book
 19
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Align images

1 Hold down the Shift key on your keyboard and select two or more images.

2 Select Layout > Alignment, and select an option.

Change Book

Lets you change the size and cover type of your photo book, but not the orientation.

Select Edit > Change Book, and follow the prompts.

Text Options
You can add captions to your photo book pages or directly to individual images.

Add a Caption

1 Click the Add/edit Caption button.

2 Place the cursor where you want the caption, and click and hold to expand the 
caption box.

3 Type your text in the caption box.

� Align Left

� Align Right

� Align Horizontal Center

� Align Top

� Align Bottom

� Align Vertical Center
20
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Edit a Caption

� Use the text tools in the toolbar to change:

– Font type, size, and color

– Style of text - Bold or Italic text

– Left, right, or center justification

� Use the adjustable borders to change the size of the caption box.

� Click and hold within the caption box to position it on the page.

Book status monitor
The book status monitor helps you improve the quality of your photo book by showing 
you pages and images that might need additional attention.

1 Look for pages in your Page Browser that have a red or yellow square above them.

2 Move the pointer over the square to get details about the page.

3 Click the square to go to the page and make corrections.
 21
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Upload your photo book
1 Click Place Order.

2 Review your photo book on the Pre-print Book Validation Report.

3 Click Proceed With Printing. 

4 Click the View Pages or View Cover buttons on the Upload screen to view a 
printable proof of your photo book. You will need ADOBE ACROBAT Reader to view 
the proofs.

5 Read the waiver and check the box if you are satisfied with your photo book.

IMPORTANT: You cannot print your photo book until you check the box next to the waiver.

6 Click Continue to upload your photo book.

IMPORTANT: Do not click Continue more than once. Your photo book will take some time to upload 
depending on your connection speed. See “How long does it take to upload my photo 
book?” on page 27.

7 When the retailer’s Web site appears, follow the prompts to complete your 

purchase.
22
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Alternative Upload Method
If you receive a Communication Error when you try to upload your photo book and you 
have verified that your Internet connection is working correctly, use the Alternative 
Method to upload your photo book.

1 Click Try Alternative Method.

2 Click OK.

3 Type a name for your photo book file in the File Name field.

4 Browse to the folder where you want to save your file, and click Save. 

5 Make a note of the folder where you saved the file, and click OK.

6 When the retailer’s Web site appears, follow the prompts to complete your 
purchase.
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3 FAQs and Troubleshooting

Frequently Asked Questions (FAQs)
Photo Book Software
Why does the software sometimes seem to take longer to start up?

The software automatically checks for updates each time it starts up. It may take 
additional time to download and install updates if they are available.

Creating and customizing a photo book
What image resolution do you recommend?

We recommend using images in pixel size 1600 x 1200 or greater for the best results, 
however lower resolution images can also produce good results.

Book status monitor indicates a photo has a low or very low resolution. 
What does this mean, and how do I correct it?

A photo with a resolution of 28.35 pixels/cm (72 pixels/in.) or less is a very low 
resolution image. A picture with a resolution between 28.74 pixels/cm (73 pixels/in.) to 
47.24 pixels/cm (120 pixels/in.) is a low resolution image. If the book status monitor 
indicates a photo has a low or very low resolution, the photo will probably not be of 
acceptable quality when printed.

If you zoomed in on a photo, try zooming out to improve the resolution. You can 
replace the photo with a higher resolution image.
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How do I check if an image has a low or very low resolution?

Book status monitor will indicate if a page contains a photo with a low resolution. Click 
on the book status monitor square to go to the page, then move the pointer over each 
of pictures. The image resolution will display at the bottom of the screen under the 
Image Browser. If a yellow or red symbol displays next to the resolution, the picture has 
a low or very low resolution.

What is the maximum number of photos I can have on a page?

There is no limit to the number of photos you can have on a page.

What are the minimum and maximum number of pages I can have in a 
photo book?

Why are eight pages added to my photo book when I select Insert new 
page or Append new page?

Pages must be added in groups of eight due to a requirement of the manufacturing 
process.

Why am I asked to delete more pages when I select Delete page?

Pages must be deleted in groups of eight due to a requirement of the manufacturing 
process.

Minimum Maximum

Small square book 26 98

All other books 26 130
 25
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Can I start a photo book and finish it at a later time?

Yes. Click Save or Save As to save your work at any time. Click Open Saved Book, 
and select your photo book file to continue working.

Can I use one of my photos as a page background?

Yes. Drag and drop the photo onto the page outside the frames.

Can I save page layouts that I create and use them in other photo books?

Yes. Click File > Save Page As Layout. Your layout will appear under the Page 
Layouts tab in the Image Browser.

Can I add text in any language?

Yes. You can use any language or font on your computer.

Uploading and purchasing a photo book
How much does a photo book cost?

Click Price Info in the Photo Book Software to see up-to-date prices.

Why do cut marks appear in the printable proof of my photo book?

The printable proof shows what your finished photo book will look like. If images are 
too close to, or outside of, the cut marks, cancel the upload process. Edit the layout of 
the images until they appear within the cut marks.
26
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I cannot upload my photo book using the software. Is there an alternative 
method for me?

First, check that your Internet connection is functioning correctly and your firewall 
settings allow you to upload files to remote servers. If you are still unable to upload 
your photo book, see “Alternative Upload Method” on page 23.

Can I bring my completed photo book file directly to the retailer for 
printing?

No. This option is not available at this time.

How long does it take to upload my photo book?

Upload time depends on the speed of your Internet connection, the time of day, and the 
size of the photo book being uploaded. The following table provides examples, based 
on a 50 MB photo book file. Times cannot be guaranteed.

Transmission method/speed Estimated time [hours]:[minutes]

Dial-up modem/56 Kbps 6:13

ISDN/128 Kbps 2:04

ADSL/128 Kbps 0:58

Cable/400 Kbps 0:18
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Troubleshooting
Creating and customizing a photo book

Eastman Kodak Company
Rochester, New York 14650
© Eastman Kodak Company, 2008
Kodak is a trademark of Eastman Kodak Company.

4J7029_en

If Try one or more of the following

When I rotate an image, the drop 
shadow does not follow.

Use the rotate buttons on the workspace toolbar to 
rotate the image.

When I apply Perfectly Clear ImageTM, 
the transparent areas of the image 
become black.

� Turn off Perfectly Clear ImageTM

� Use a file format other than PNG or PSD for images 
with transparent layers.
28
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